You seem to not be depending on "@angular/core". This is an error.

You seem to not be depending on "@angular/core". This is an error.

Issue - You seem to not be depending on "@angular/core". This is an error.
You seem to not be depending on "@angular/core". This is an error.

The solution is -
Try to run below commands (npm install or update) in the your project directory, It will work-
 npm install


For example,
D:\>cd \Angular
D:\Angular>ng new AngularMaterial
  create AngularMaterial/e2e/app.e2e-spec.ts (298 bytes)
  create AngularMaterial/e2e/app.po.ts (208 bytes)
  create AngularMaterial/e2e/tsconfig.e2e.json (235 bytes)
  and so on..
D:\Angular>cd AngularMaterial
D:\Angular\AngularMaterial>
D:\Angular\AngularMaterial>npm install
D:\Angular\AngularMaterial>ng serveopen


Result looks like –
ANIL SINGH

Anil Singh is an author, tech blogger, and software programmer. Book writing, tech blogging is something do extra and Anil love doing it. For more detail, kindly refer to this link..
My Blogs - https://code-sample.com and https://code-sample.xyz
My Book1 - BEST SELLING ANGULAR BOOK (INCLUDING ALL VERSIONS 2, 4, 5, 6, 7)
My Book2 - ANGULAR 2 INTERVIEW QUESTIONS BOOK - Both Books are Available on WorldWide.

www.code-sample.com/. Powered by Blogger.
^